Port 25565 is offline no matter what I do...
10 replies [Last post]
EvilSoul's picture
EvilSoul
WoM Member
Members
Joined: 05/08/2010
Last seen: 4 years 17 weeks ago
Points: 0
0 votes

I know there are a lot of posts about the server program not working, and I looked through a lot of them before posting this. None of them seem to be having the same problem as I have...

I want to get my own MineCraft server up. I downloaded the program, ran everything, and it all worked great. I could get in, edit stuff, log out, back in, and its all still there. But then I asked a friend of mine to get on it too, and he said he could not connect. Looking around I  found that I needed to port forward. I followed  well over 10  guides on how to port forward, I made sure everything is good, and everything looked like how it should. Told my friends to try again, still no luck... So I downloaded "Simple Port Forwarding" and followed a guide on how to port forward using it. Everything should have gone correctly, but at the end when I can check to see if the port is now working I keep getting a message saying "Port 25565 is offline and can not be reached".

I'm stumped. I tried everything I could think of. I looked at Simple Port Forwarding's common problems page, and I tried most of the stuff that was on there, yet nothing helped. I even changed the settings of all my firewalls and turned them all off. Nothing seems to work. Any kind of help or advise would be awesome.

Btw, I'm not sure if this is related, but I also cant seem to get people to connect to my computer using Remote Assistance(I can still connect to others though). Could there be settings somewhere on my computer that blocks all incoming connections?

My computer is an Asus.
I have a Windows home premium.
Windows 7.
My anti-virus/firewall is Trend Micro.
64-bit.

Note:
When I told my friends to try I gave them the right link from the "externalurl" file. And I had the server's settings to public.


Please login to view downloads!
Rjmint's picture
Rjmint
WoM Member
Members
Joined: 05/09/2010
Last seen: 3 years 45 weeks ago
Points: -1
..

Redownload it and if u did alot of work into the map bring the map file over and re try... thats all i know :)

Rjmint // Minecraft Acc

Server Developer in training

EvilSoul's picture
EvilSoul
WoM Member
Members
Joined: 05/08/2010
Last seen: 4 years 17 weeks ago
Points: 0
Nope, That's not it...

I tried to re-download the server software a few times, still no luck. I don't think this is an issue with the server's software, I think its just some settings somewhere that are hidden on windows 7.

Like I said above, I cant even get people to connect to me using Remote Assistance. Something is keeping the ports from turning on. What may be doing this is what I need help figuring out.

Rjmint's picture
Rjmint
WoM Member
Members
Joined: 05/09/2010
Last seen: 3 years 45 weeks ago
Points: -1
Another Computer?

Do u got another computer?

i have win 7 but im editing it before i release so if i get to releaseing stage 2day and if i get that error i will tell u.

Off topic //

Btw i will join your server.

And do u know how to add commands?

Rjmint // Minecraft Acc

Server Developer in training

EvilSoul's picture
EvilSoul
WoM Member
Members
Joined: 05/08/2010
Last seen: 4 years 17 weeks ago
Points: 0
Nope. 1 computer, No commands.

This is the only computer I own, not the only one in the house though.

And no, I don't know how to add commands to the server. You would need to know Java and have a lot of patience/free time.

punkie150's picture
punkie150
WoM Member
Members
Joined: 09/08/2010
Last seen: 4 years 1 week ago
Points: 0
same problem

have the same problem here i can play on my server but no-one else can, so far i have turned firewall off, turned spybot off, even changed the port to try a new port, still nothing, no matter how hard i try, the port is still closed i'm at a loss

fg123's picture
fg123
WoM Member
Members
Joined: 08/06/2010
Last seen: 3 years 37 weeks ago
Points: 0
:d I know how to fix. :D

I used to have this rpoblem too.

Alright. In server properties, instead of 25565, change it to something else, like
12346
And change all the port forward, firewall stuff to 12346.
That will work.
because for some reason, windows 7 doesn't allow it...

megakidalpha's picture
megakidalpha
WoM Member
Members
Joined: 12/05/2010
Last seen: 2 years 35 weeks ago
Points: 2
I have the same problem

I have the same problem but your solution doesn't work.

Zei33's picture
Zei33
WoM Member
Members
Joined: 02/27/2011
Last seen: 3 years 28 weeks ago
Points: 0
probably a stupid answer

Did you buy and account for the simple port forwarding. I tried the program and after a few hours saw that it wont work without buying it. maybe thats just me. you'd be better off using hamachi my friend, much simpler

nate19989's picture
nate19989
WoM Member
Members
Joined: 04/30/2011
Last seen: 3 years 20 weeks ago
Points: 2
Same problem, different reason.

I have an Asus too, with Windows 7, etc. The server software is not compatible with the game software. If you look closely, the server software is 1.5_02, while the current game status is 1.5_01. Many people have this problem, but we will have to wait for Notch to fix it.

"Mr. Lee, what was it like in the 90's? What did you do in the summer of '98? Did you go canoeing?"

- Adam Landa

matca284's picture
matca284
WoM Member
Members
Joined: 12/04/2010
Last seen: 2 years 24 weeks ago
Points: 2
port

Whar kind of mods do u use? Thats an importen thing, u should download http://www.mysql.com/. I had the same proplem as you, But i got the server up eventually becouse i downloaded mysql. Its an great mod if u use mcforge.