Stuck on "DONE LOADING"... Please read
5 replies [Last post]
Glorfindale's picture
Glorfindale
WoM Member
Members
Joined: 05/30/2011
Last seen: 3 years 6 weeks ago
Points: 4
0 votes

Hello folks!


It's a beat up topic, but I still cannot find a resolution.

I can only play the beta in the browser mode because I have a Windows 7 64bit. When I try to load Minecraft, after it's done loading the packages, it is stuck in "Done Loading". 

I've researched the issue on the forums and tried to delete the Bin folder or the whole .Minecraft folder in %appdata%, after which the program tries to load all items again, and again stuck in "Done Loading". I've tried to restart in between, reinstalled the Java plugin, gave permissions to Java on my Panda Antivirus, tried disabling Panda completely, tried different browsers, still the same issue. 

Funny thing that the PC Gamer demo works fine on my 7 64bit, but the actual game will not. If I change browser tabs while stuck on "Done Loading", the "Done Loading" window is clearly frozen and just shows me a snapshot of what I was doing on another page. 

I opened up Java Console and noticed this:

Exception in thread "Thread-11" java.lang.ExceptionInInitializerError
at dm.<clinit>(SourceFile:5)
at ji.<clinit>(SourceFile:31)
at gk.<clinit>(SourceFile:197)
at un.<clinit>(SourceFile:220)
at vk.<init>(SourceFile:14)
at net.minecraft.client.Minecraft.<init>(SourceFile:228)
at p.<init>(SourceFile:34)
at net.minecraft.client.MinecraftApplet.init(SourceFile:34)
at net.minecraft.Launcher.replace(Launcher.java:143)
at net.minecraft.Launcher$1.run(Launcher.java:87)
Caused by: java.lang.NullPointerException
at java.util.Properties$LineReader.readLine(Unknown Source)
at java.util.Properties.load0(Unknown Source)
at java.util.Properties.load(Unknown Source)
at nd.<init>(SourceFile:17)
at nd.<clinit>(SourceFile:8) 

I'm just unsure on what to do anymore...

Edit:  When I try to log in from a local minecraft.exe file, it just gives me a login error every time.  When I try to play offline, it gives me a black screen.


Please login to view downloads!
Glorfindale's picture
Glorfindale
WoM Member
Members
Joined: 05/30/2011
Last seen: 3 years 6 weeks ago
Points: 4
Nobody has anything?

Nobody has anything?

roland223's picture
roland223
Contributor
Contributor
Joined: 09/28/2010
Last seen: 47 weeks 6 days ago
Points: 349
Hi

I usually get this when I install an outdated texture pack or when I have installed a mod wrong. Try deleting the .bin file and see what happens. This usually re-downloads the .bin with the correct files etc. Give this a try and if it doesn't work just let me know.

Glorfindale's picture
Glorfindale
WoM Member
Members
Joined: 05/30/2011
Last seen: 3 years 6 weeks ago
Points: 4
Unfortunately that doesn't

Unfortunately that doesn't work.  I've tried so many things already, I deleted the whole .minecraft folder, reloaded, tried to delete individual components, even went as far as trying to get a .minecraft folder from a computer that I know runs it, and play offline, but that didn't work either.  I still get the "done loading" screen on the web, or the black screen in minecraft.exe... :o(

roland223's picture
roland223
Contributor
Contributor
Joined: 09/28/2010
Last seen: 47 weeks 6 days ago
Points: 349
Sorry that it didn't work

Well the only thing I can suggest now would be posting on the minecraft forums and yahoo answers. I know these sound stupid but there are so many people that use the above that you are bound to get some form of help. I hope this helps.

Glorfindale's picture
Glorfindale
WoM Member
Members
Joined: 05/30/2011
Last seen: 3 years 6 weeks ago
Points: 4
Well, I give up