White screen
25 replies [Last post]
Conorman's picture
Conorman
WoM Member
Members
Joined: 12/21/2010
Last seen: 3 years 5 weeks ago
Points: 2
0 votes

When I try go to a big map on my server. Wom just goes all white and I can't do anything...

Why is this happening, I tried re-downloading, and it diden't work...

Its just happened with the new client.


Please login to view downloads!
H4X's picture
H4X
WoM Founder
WoM Admins
Joined: 07/30/2009
Last seen: 5 weeks 8 hours ago
Points: 6763
Update

Can you try updating your java please.

n/a
minecr's picture
minecr
WoM Member
Members
Joined: 02/02/2011
Last seen: 2 years 19 weeks ago
Points: 3
same issue. can't connect to

same issue. can't connect to a larger map on own server. white screen

Terial's picture
Terial
WoM Member
Members
Joined: 10/02/2010
Last seen: 1 year 24 weeks ago
Points: 0
I have the same thing, i get

I have the same thing, i get a white screen, can't do anything, tried redownloding and everything...
i can get to let's say a lobby on a server, but once i /goto a level, i get a white screen and can not see/do anything

MajorSkyblue's picture
MajorSkyblue
WoM Member
Members
Joined: 01/31/2011
Last seen: 3 years 4 weeks ago
Points: 4
White Screen

Same here, white screen then says its not responding after a while...

Vishaal Odhav's picture
Vishaal Odhav
WoM Member
Members
Joined: 02/01/2011
Last seen: 3 years 3 weeks ago
Points: 0
whats the fix for this!?

whats the fix for this!?

DrWilsonPhD's picture
DrWilsonPhD
WoM Member
Members
Joined: 11/22/2010
Last seen: 1 year 12 weeks ago
Points: 0
White screen

I'm able to log on to servers, but the screen goes completely white after loading. Sometimes I'll resize the screen and I'll be able to see a part of a corner of the game area. Is there an issue with the new code concerning window resizing?

Faunt1eroy's picture
Faunt1eroy
WoM Member
Members
Joined: 10/24/2010
Last seen: 3 years 3 weeks ago
Points: 0
I had that too, but then i

I had that too, but then i toggled fog distance to smaller, and then i could get in to big maps again.

Hope that solves it all for you

*edit* it doesn't work every time :/ so still no solution

Conorman's picture
Conorman
WoM Member
Members
Joined: 12/21/2010
Last seen: 3 years 5 weeks ago
Points: 2
Java

I have the latest update of java... Should I try reinstaling java?

wowwtfppl's picture
wowwtfppl
WoM Member
Members
Joined: 11/20/2010
Last seen: 2 years 39 weeks ago
Points: 1
same here

i just installed the new version java and when i get on my own server and goto a big map(1024x1024x64) it does not work it goes white with the old version it always loaded fine and worked fine and i need to get on that map its a guest world and nobody that has ever came on my server never said anything about it not working plz help i dont like have one of my ops having to go and check out a greifed area when i am known for doing it

Satanicpuffin's picture
Satanicpuffin
WoM Member
Members
Joined: 01/05/2011
Last seen: 3 years 9 weeks ago
Points: 0
Whitescreen poop

Same problem here

re-downloaded WOM and did what i needed to
even reinstalled 32bit java
some servers are just fine and WOM works completely
and others, i can get into lobby, but then i get white screen when i switch, to say, free or any other

moujave's picture
moujave
Removed from Staff
Members
Joined: 08/10/2009
Last seen: 1 year 2 weeks ago
Points: 1685
Screen

Make the client fullscreen and see if that fixes the issue. I had a problem the other night where i went full screen and then i shrunk the window and it went all white.

If that works can you please let me know?

twistedfish's picture
twistedfish
WoM Member
Members
Joined: 01/22/2011
Last seen: 2 years 36 weeks ago
Points: 0
Tried

Ok so I tried the suggestion of the render distance, and I turned it right down to "short" and loaded a bigger map, which let me load it fine without the white screen then I turned it back up to far once it was fully loaded.. I mean it's something for now? at least you can load into them this way.

triddin's picture
triddin
WoM Developer
WoM Admins
Joined: 08/09/2009
Last seen: 1 year 45 weeks ago
Points: 8562
Memory issue?

It sounds like possibly a memory issue (not enough free memory)

The client is set to use up to 80% of free memory. If you have less than 1G free, this might be a problem on the bigger sized maps...

In the mean time, you can check this by manually running it with:

java -Xms640m -Xmx1024m -jar wom.exe

If that fixes it, I might have to see what I can do to the exe version to get it to allocate a minimum amount of memory regardless of free memory.

Please let me know if this has any effect (or none), Thanks! :)

Terial's picture
Terial
WoM Member
Members
Joined: 10/02/2010
Last seen: 1 year 24 weeks ago
Points: 0
12 gb ram in my system,

12 gb ram in my system, running on win7 64bit.
still a white screen.

klotakel's picture
klotakel
WoM Member
Members
Joined: 12/09/2010
Last seen: 2 years 47 weeks ago
Points: 3
u cant tell me that on 4gb

u cant tell me that on 4gb ram on my system with nothing exept wom running i got a memory problem...

sry but theres another issue and i got it too...

triddin's picture
triddin
WoM Developer
WoM Admins
Joined: 08/09/2009
Last seen: 1 year 45 weeks ago
Points: 8562
Rude much?

I wasn't telling you anything, I was proposing a possible cause and asking you to help me test the theory and give me some feedback.

I certainly wasn't asking for any attitude from you when I'm trying to help you guys.

Camy415's picture
Camy415
Contributor
Contributor
Joined: 11/24/2010
Last seen: 1 year 5 weeks ago
Points: 638
Honestly...

That was completely uncalled for.... (not from you from the other guy)

  I appreciate your help, Thanks!

Starting up a server, care to staff?

triddin's picture
triddin
WoM Developer
WoM Admins
Joined: 08/09/2009
Last seen: 1 year 45 weeks ago
Points: 8562
Did anyone actually try?

Did anyone try the command above? I'd still like to know if it works or not, regardless of how much memory your computer has,

Thanks.

minecr's picture
minecr
WoM Member
Members
Joined: 02/02/2011
Last seen: 2 years 19 weeks ago
Points: 3
tried things

Tried fullscreen with no fog method, which worked the first time i tried, however, it hasn't worked since. I'd like to help with the...
java -Xms640m -Xmx1024m -jar wom.exe
...but im not certain what to do with this line of code. PLease give more detailed process of how to start the game this way. Thanks for your conintuing support.

triddin's picture
triddin
WoM Developer
WoM Admins
Joined: 08/09/2009
Last seen: 1 year 45 weeks ago
Points: 8562
I got some people to try the

I got some people to try the command I asked to test and it seems it does improve things somewhat. The people who were having white screen issues stopped when the new parameters were added.

There's now a 1.6.1b version in the download section which has these new parameters. Hopefully this fixes all your white screen issues.

Roggeh's picture
Roggeh
WoM Member
Members
Joined: 11/02/2010
Last seen: 3 years 7 weeks ago
Points: 0
the new 1.6.1b version fixxed

the new 1.6.1b version fixxed it for me. Thanks ^^

H4X's picture
H4X
WoM Founder
WoM Admins
Joined: 07/30/2009
Last seen: 5 weeks 8 hours ago
Points: 6763
Solution

New version available for download: 1.6.1b.

Thread locked.

n/a
Rab1d Rh1no's picture
Rab1d Rh1no
WoM Member
Members
Joined: 12/01/2010
Last seen: 3 years 6 weeks ago
Points: 0
NOO
smo555's picture
smo555
WoM Member
Members
Joined: 12/23/2010
Last seen: 2 years 36 weeks ago
Points: 2
im getting the same issue.

i just downloaded the latest version of WoM. my system specs are decent, with 4GB of ram and nice processor.

Also have checked the java issue. java is up to date.

ive also tried the no fog method, with no results.

the issue i have is with a large project im working on. its 1024x1024x256. i can log into it on minecraft.net fine, but when log into WoM and go to the server its on, i can go into the lobby, but when i /join my world, it loads and then the screen goes white.

any ideas? anything would be much appreciated

smo555's picture
smo555
WoM Member
Members
Joined: 12/23/2010
Last seen: 2 years 36 weeks ago
Points: 2
im getting the same issue.

i just downloaded the latest version of WoM. my system specs are decent, with 4GB of ram and nice processor.

Also have checked the java issue. java is up to date.

ive also tried the no fog method, with no results.

the issue i have is with a large project im working on. its 1024x1024x256. i can log into it on minecraft.net fine, but when log into WoM and go to the server its on, i can go into the lobby, but when i /join my world, it loads and then the screen goes white.

any ideas? anything would be much appreciated