Login Failed but username and password good?
7 replies [Last post]
Oddlight's picture
Oddlight
WoM Member
Members
Joined: 12/15/2012
Last seen: 1 year 32 weeks ago
Points: 4
1 vote

Hi all,

 

I've got a problem I could do with some advice about.

Since first installing Minecraft a few weeks ago I'm getting a Login Failed from the launcher.  The email username and password are definately correct and will log me into http://minecraft.net/.  I've created a new user, which also logs into http://minecraft.net/ correctly, but this fails in Minecraft as well.  I created these accounts by following the link provided from the Minecraft launcher screen.

This identical error happening on both OSX Mountain Lion and Windows 7 (running latest Java 7 SE - JRE).  Java version on OSX is:

java version "1.6.0_37"
Java(TM) SE Runtime Environment (build 1.6.0_37-b06-434-11M3909)
Java HotSpot(TM) 64-Bit Server VM (build 20.12-b01-434, mixed mode)

I'm running on a simple home network with no abnormal firewall rules or content blocking.

Running from the console doesn't show any useful trace other than .minecraft not found error (which I assume is normal since I've never managed to log in successfully).

Minecraft runs succesfully using the browser plugin.

This looks like username / password issue but given I've two accounts, and both login to the minecraft.net but fail on the Minecraft app on two platforms, I'm not so sure.

Any ideas how I can debug this further?  I'm an experienced software developer if it helps.

Happy to buy this app, but don't want to if I can't get it to work!

 

Many thanks,

 

Andy

 

 


Please login to view downloads!
humanhappymeal's picture
humanhappymeal
WoM Member
Members
Joined: 07/03/2012
Last seen: 1 year 28 weeks ago
Points: 10
Wom has worked for me in the

Wom has worked for me in the past but for some reason im having the same problem

 

humanhappymeal's picture
humanhappymeal
WoM Member
Members
Joined: 07/03/2012
Last seen: 1 year 28 weeks ago
Points: 10
i got a solution just goto

i got a solution just goto  mcdzienny.cba.pl    and download xwom and put it in the wom folder and it should work

 

MinerManABC123's picture
MinerManABC123
Contributor
Contributor
Joined: 05/24/2011
Last seen: 3 weeks 11 hours ago
Points: 395

What version is your WoM Client? The latest is 2.0.8. If you don't have it, get it from the Downloads Section. Java 7 does not work with the WoM Client. Use the latest Java 6 instead. If all else fails, try the unoffical fix from http://www.worldofminecraft.com/content/3rd-party-wom-fix-unofficial

FerrousWolf's picture
FerrousWolf
WoM Member
Members
Joined: 11/05/2012
Last seen: 1 year 32 weeks ago
Points: 26
I have that same problem

I've never really understood why, but it just won't let me sign in. I hope that it will work eventually.

MinerManABC123's picture
MinerManABC123
Contributor
Contributor
Joined: 05/24/2011
Last seen: 3 weeks 11 hours ago
Points: 395

Did you try the following tips above? Let me know if it works or not.

Oddlight's picture
Oddlight
WoM Member
Members
Joined: 12/15/2012
Last seen: 1 year 32 weeks ago
Points: 4
Hi all,Thanks for

Hi all,

Thanks for comments.

I'm running WoM 2.0.7 on OSX as this is my preferred os.  Same problem - unable to authenticate with both accounts.

I'm running Java 6 - version 1.6.0_37.

I'll try the fix shortly.

Thanks.

~A

 

MinerManABC123's picture
MinerManABC123
Contributor
Contributor
Joined: 05/24/2011
Last seen: 3 weeks 11 hours ago
Points: 395
@Oddlight

If you have other OS systems such as Windows or Linux, I suggest that you switch to them and get the latest version 2.0.8 WoM Client. I don't think that your Mac would work on the client 2.0.7 because of the login error. Just be notified that 2.0.8 is currently not available for the OSX. Be sure that you have Java 6 running and Java 7 uninstalled.